CS3 Photoshop cannot open [Solved/Closed]

Dale - Jun 15, 2008 at 05:58 PM - Latest reply:  Mohan Prasad
- Feb 17, 2016 at 08:02 AM
Hello,

Hi, Im new to this help and advise site. I bought "CS3 Creative Suite-Standard Edition". I started to get error message with CS3, For a whole week I phone Adobe technical support dept and tried to get help, but all in vein, no email address for support either. I deactivated the programs 1st and than I uninstall it from control panel. I still could not re-installed CS3. there was no setup exe file. Last way out, I format my hard drive, install XP.

This time I manage to install CS3. Only problem is I cannot open "Photoshop program". The error message is as follow:

"The specified module could not be found. C/program files/commonfiles/Adobe Version Cue CS3/Client?3.0,0/VersionCueUI.DLL" After pressing enter the followwing errror message comes up:
The instruction at "0x5ad71531" referenced memory at "0x00000014". The memory could not be "read, click on "OK" to terminate the program.

Im busy with my graphic design course and I really, really need to have my CS3 up and running.

Please, THIS is my only help.

Your help and advised will be appreciated. thank you inadvanced.

-Dale
See more 

11 replies

Best answer
11
Thank you
i had the same problem, so I went to where it said the VersionCue file should be in my explorer. I found it in programs, then common files, then click on Adobe. in it's subdirectory, there should be a folder called Adobe Version Cue CS3. click on it and open all it's sub-directorys.
mine had...client..then a number under that, and a folder called dictionarys. if there are more than 1 folder with a number, my first was called 3.0.0, and under it was another folder called 3.1.0. I copied the 3 missing .DLL files to the folder called 3.1.0 and finally, it works perfect.
it was doing the same thing yours did. I might have done an Adobe upgrade, don't remember. but the most recent..3.1.0 didn't have any .DLL files, so I figured why not just copy and paste.
it was very easy, and i'm happy, because I have work to do!
Cheers...and I hope this helps you. it's taken me 5 months, and God stopped by today to give me a Hand. I take no credit. Hallelujah!
gina

Thank you, wing 11

Something to say? Add comment

CCM has helped 1710 users this month

Thank you wing! I did an update which I tried to remove and then it gave me the same Version cue error. But I copied the files you suggested over and now it works! Hooray!
Hi,
It worked for me also. Copied 4 dll files from 3.0.0 folder to 3.0.0 folder. Thanks good job.
thanks alot wing..it worked for me also...GBU
Photoshop DDE Server Window: photoshop.exe - Fatal Application Exit. The Specified Module could not be found. C:\Program Files\Common Files\Adobe\Adobe Version CueCS3\Client\3.0.0\VersionCue.DLL Adobe Photoshop CS3 Extended: Photoshop.exe - Application Error. The exception unknown software exception (0xc000000d) occured in the application at location 0x78128aa0 CLICK on OK to terminate the program Guyss help? T^T
10
Thank you
Get rid of Version cue, all the paraphernalia that have nothing with CS3, keep only what u need photoshop bridge flash in design and illustrator the rest well
5
Thank you
would love to get rid of version cue! but how??
4
Thank you
It sounds like you are experiencing the fallout of a failed Version Cue client update. Please see the following tech doc, "Error "Adobe Setup has stopped working," when attempting to install updates for Adobe CS4 products (Windows)"

http://www.adobe.com/go/kb408524

Cheers!
Matt
2
Thank you
I found hard to open images edited photoshop CS3 in Photoshop Element. Is there a way to convert CS3 images to element?
Mohan Prasad - Feb 17, 2016 at 08:02 AM
1
Thank you
I had copied the folder "Adobe Version Cue CS3" from my another system from path C:\Program Files\Common Files\Adobe and copied to my another system using windows 10 which was showing the error earlier....but after I copy that folder to path showed in the error, error stopped coming and working fine now....SOLVED

Thanks to the forum for the help.
0
Thank you
i have photoshop cs4 and mine wont open!!!! all it does is go to the liscense agreement and u click accept and it doesnt do anything else!!! can someone plz help me!!!???