Error for movie player

Closed
ajit - Jul 7, 2009 at 07:04 AM
sharpman Posts 1021 Registration date Saturday May 23, 2009 Status Contributor Last seen October 20, 2010 - Aug 26, 2009 at 01:49 PM
Hello,
i have the problem it is relented to movie player
the error display

The PlayBack of this movie requires a VCD protocol source plug in which is not installed

plz give me a solucation bcoz i need it
and give solucation whitout internet

3 replies

Blocked Profile
Jul 31, 2009 at 01:09 PM
hi there,

you need to download plug ins

and definitely it needs internet

or make someone download it for you

Thanks
0
Tom6 Posts 142 Registration date Friday July 31, 2009 Status Member Last seen August 7, 2009 16
Aug 1, 2009 at 02:49 PM
Hi

There might be a way around the lack of internet connection. Please let us know which version of linux you are using. Is it Ubuntu? Anyway, you might have more luck getting a better answer from one of these 2 forums

http://www.linuxforums.org/
http://www.linuxquestions.org

Also to get to forums specific to your particular version of linux try navigating through from this site
https://distrowatch.com/

Anyway, hopefully you'll either find your way or help us to help you
Good luck and regards either way from
Tom :)
0
sharpman Posts 1021 Registration date Saturday May 23, 2009 Status Contributor Last seen October 20, 2010 183
Aug 26, 2009 at 01:49 PM
afraid you are going to need internet.
you need to download codecs for windows media player.

go to this link and download klite codec pack

http://web.njit.edu/all_topics/Prog_Lang_Docs/html/mplayer/codecs.html

will explain about codecs for media player
0