I cant install any pragrams on Kubuntu 9.04

Closed
malus - Jul 19, 2009 at 04:00 PM
 lecko - Jul 19, 2010 at 06:27 PM
Hello,
i recently changed over from windows xp to kubuntu after getting fed up with microsoft.
i've been trying to install vlc and abdobe flash player but all atempts failed.

i have also tried to update and upgrade for apt-get but this is the message i get

sudo apt-get update
[sudo] password for brett:
E: Type 'https://launchpad.net/~c-korn/+archive/vlchttp://launchpad.net/... is not known on line 54 in source list /etc/apt/sources.list


i know my source list is empty but how do i fill it????
please help

5 replies

also while trying to install programs onto kubuntu i get a msg that comes up stating

"the package list needs to be rebuilt
this should have been done by the backend automatically"
1
Tom6
Posts
142
Registration date
Friday July 31, 2009
Status
Member
Last seen
August 7, 2009
16
Aug 1, 2009 at 11:38 AM
Hi :) It sounds as though things have gone quite wrong during the install process. It might be better to visit forums that are more used to dealing with Kubuntu issues


https://help.ubuntu.com/community/Links?action=show&redirect=Signpost%2FQuestions#help
https://help.ubuntu.com/community/SwitchingToUbuntu/FromWindows
http://www.linuxquestions.org

Good luck and regards from
Tom :)
0
Tom6
Posts
142
Registration date
Friday July 31, 2009
Status
Member
Last seen
August 7, 2009
16
Aug 1, 2009 at 11:44 AM
Hmmm, your sources list doesn't start out being empty and that may not be the problem here. It says line 54 has an error which does suggest that maybe you are not so far off-track as i first thought. Perhaps following each step of this guide might help you fix this problem or at least help sort out a few other things?
https://help.ubuntu.com/community/Medibuntu

Otherwise then perhaps this guide first?
https://help.ubuntu.com/community/Repositories/Ubuntu

You might need to edit the sources.list from the command-line so i would really ask for expert help doing that by using the links i gave last time. On the other hand the first link this time might have fixed it?
Good luck and regards from
Tom :)
0
Hey bro, try sudo apt-get update, apt-get has to update its source list in order to install anything. For some reason, it seems like whenever I install I have to do this.
0

Didn't find the answer you are looking for?

Ask a question
Remove the line 54 from /etc/apt/sources.list

This should fix your problem.

The problem is that you add this:
https://launchpad.net/~c-korn/+archive/vlchttp://launchpad.net/

as source, and it cannot be resolved.
0