AD problem with Networking

Closed
Report
Posts
2
Registration date
Wednesday February 9, 2011
Status
Member
Last seen
February 14, 2011
-
Posts
2
Registration date
Wednesday February 9, 2011
Status
Member
Last seen
February 14, 2011
-
Hello,
i have a AD domain controller and diffident Getway from the IP of my Server, when i share any folder i see no domain user in the permission list only local system users are available.
i want to share a folder with permission to only a few member of Domain user. my network info. is as bellow.
AD
IP- 192.168.1.115
Getaway-192.168.1.1
DNS-192.168.1.1

Clint
IP-192.168.1.5-150
Getway-192.168.1.1
Is there anyone who can suggest me how to change my network to solve the problem.
i will be very thankful.
Santosh Kumar

2 replies

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

May be its location is set to point only the local users. If you are looking to add

the domain users then

In "Security" tab --> Click on "Add" --> "Select Users or Groups" will be opened.

Click on "Locations" button --> Select "Entire Directory, select your domain"

--> Click on "OK" --> Click on "Advanced" tab -- > Now "Find Now". Now you

should be able to see your domain users.

Good Luck
0
Posts
2
Registration date
Wednesday February 9, 2011
Status
Member
Last seen
February 14, 2011

Hi jack!
but there is no option to select "Entire Directory" , i like to post you the exact Network and issue what i know about.
see when i change my getaway as domain IP than it is visible but when i change it to the router IP it is not visible.

when Clint Getaway 192.168.1.1 (Router IP)
"Entire Directory" not vissible

When Clint Getaway 192.168.1.115 (AD server IP)
"Entire Directory" Visible.
I will be thankful if you can do something
Regards

Santosh
0