Black screen, white flashing underscort. HALP [Closed]

Report
-
 Eric -
Hi guys, here's my problem. So yesterday I exited MW3 normally, turned off my computer and went to sleep. I wake up and turn on the computer, and to my dismay, it wouldn't properly turn on. What it does is that it boots past the Dell logo, and the screen goes black and a white flashing underscort ( _ ) appears. It won't go past this regardless of how much I try. Please help! This thing is expensive! Also my processor is an Intel Core 2 Duo running at 2.20 Ghz.



1 reply

Posts
19540
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,685
Can you run the Dell diagnostics? Try F11 right after the Dell logo displays. I suspect your hard drive has failed.

Good Luck
Ok so the problem has worsened and now it doesn't even boot up. I turn in on, the fans active, go crazy fast and whir like crazy, and the booting whir noise keeps going, and the screen remains black. The processor light doesn't turn on now. I'm really worried. I haven't removed anything, but I did run a text on the processor by putting my finger on it when it was on to see if it was bot, and it felt pretty normal to me. God I'm worried.
Posts
19540
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,685
It's time to take it to a qualified repair shop and pay for them to diagnose the problem. I'm also worried it may be your motherboard. (a very expensive part to replace)
Are you sure? I removed the RAM and the motherboard beeped like crazy. Also, could having played MW3 at maxed graphics on my 2.2 Ghz processor and NVIDIA GeForce 9500?

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!