Liteon cd&dvd drivers undetected

[Closed]
Report
Posts
2
Registration date
Tuesday September 1, 2009
Status
Member
Last seen
September 3, 2009
-
Posts
2
Registration date
Tuesday September 1, 2009
Status
Member
Last seen
September 3, 2009
-
Yo,

A few months ago, I was watching dvds and burning cds on my computer. Now, my cd-rom drive won't work, and neither will my cd/dvd-rom combo drive. They do not show up in "My Computer". They show up in the Device Manager, but they both have yellow triangles next to them that contain an exclamation point.
When I put a cd or dvd in the drivers, they make the noises that a computer should make when you stick a cd into a working driver, but that's all it does. It won't play cds or dvds. I've tried uninstalling and reinstalling the drivers and it didn't work. So, I tried updating the drivers, and that didn't work either. I've tried looking for information about how to fix this problem through google.com, but all the answers that could have been helpful were for people with windows XP or Vista. I have windows 2000 professional, so none of the online threads I've found are helpful. How do I fix this problem?

2 replies


Hello Sir,

You will have to check your bios settings, if your drives are detected there first

If not just try to check the cables connecting your drive to the motherboard

Thanks
Posts
2
Registration date
Tuesday September 1, 2009
Status
Member
Last seen
September 3, 2009

Alright, I have three questions for you, Suff954.

1) Why would someone who's screen name is Crossqueen18 be a "Sir"?

2) How could it be that neither of my drivers are working as a result of a connection problem when BOTH of my drivers have worked in the past. Easy. IT'S NOT EVEN REMOTELY POSSIBLE!!!

AND

3) How do I check my BIOS settings?