Can't install vlc

Closed
albertdp - Sep 22, 2009 at 01:21 PM
 albertdp - Sep 22, 2009 at 07:11 PM
Hello,

when i typed the command sudo apt-get install vlc this is what came out:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
vlc: Depends: libqtcore4 (>= 4.5.1) but it is not going to be installed
Depends: libqtgui4 (>= 4.5.1) but it is not going to be installed
E: Broken packages


what should i do next? i'm very new at this.

2 replies

Blocked Profile
Sep 22, 2009 at 01:46 PM
Which Os are you using ?? Ubuntu, fedora ???
1
i've just installed ubuntu 9.04 (?). thanks for the quick reply!
0
tateric Posts 1 Registration date Tuesday September 22, 2009 Status Member Last seen September 22, 2009
Sep 22, 2009 at 07:04 PM
Hi
Try to run "synaptic package manager" and type "vnc"
or update your software before running the apt...
0
thanks guys! it works now!
0