I have protocol 38, need 46

Closed
Abyss X - Nov 3, 2009 at 08:11 AM
 Cypeq - Jul 21, 2010 at 05:54 PM
Hello,

I've red about the issue from 47 to 48 here:
http://ccm.net/forum/affich-32259-protocol-48
and still didnt find any solution to my problem..

I can play CS CZ non steam, thats not the problem.. but when i install my HL (original 3 CD pack: HL, TFC, OF), CD, it says that the protocol im using is 38 and i need to update to 46. Here's a good pic:
http://img504.imageshack.us/img504/6350/client.png

What i need is a link to download that protocol 48, or any idea of how to update my HL.
BTW - the whole idea is to play TFC, not HL (deathmatch), my TFC requires the same protocol, 46, as my HL.

Thanks!!

3 replies

can any1 please help me???????????????????

I NEED PROTOCOL 46 FOR HALF LIFE, AND NOW IM HAVING ONLY PROTOCOL 38!!
0
Goto www.steamlessproject.nl.
or www.hlsw.net or *.org...
0
i went ^ and whenever i install the patch i can't play halflife or any of its mods. the error message i get is "Your Half-Life /executable has been modified. Please check your system for viruses and then re-install Half-Life." i did this then re-installed the patch i get the same error. any help?
0
i didnt think some1 would reply to this.. its been 1 year now, lol.

anyway, in my case, i bought the game on steam so i dont have any problem.. i just wanted a way to play it with no money involved.

thx anyway for all the help.
0
I think your hl.exe is dated lately out. Install the patch with the PingTool. Try it.
0
u need last won version patch it was called 1.1.1.1 if i renember right

just lookup half life patch that should be it. If u have original 3cd half life u can use it's CD-Key to activate it on steam www.steampowered.com and play online with current version it will auto update.
0