Screen not in optimised mode

Closed
essodiesel Posts 16 Registration date Saturday August 23, 2008 Status Member Last seen June 10, 2009 - Sep 6, 2008 at 06:32 AM
signaldown Posts 15 Registration date Sunday August 10, 2008 Status Member Last seen February 28, 2009 - Sep 6, 2008 at 09:19 AM
Hello,

i was at my brother's place yesterday and ive noticed that when he switches on his computer a message would pop up telling him that he is not in the optimum mode and that the recommended one was 1280*1024 60hz

anyone can tell me what can i do for him ?

1 reply

signaldown Posts 15 Registration date Sunday August 10, 2008 Status Member Last seen February 28, 2009 2
Sep 6, 2008 at 09:19 AM
all you need to do is to right click on the desktop and in the settings tab just change it to 1280*1024 and in the advanced tab just change the frequency and put it to 60hz
0