\windows\system32\config\system is corrupt

Solved/Closed
Cav - Sep 6, 2008 at 04:55 AM
 laurence211 - Mar 9, 2013 at 11:50 AM
Hello,

I have an IBM thinkpad T23 and suddenly when I turned it on it came up with an error message saying: \windows\system32\config\system is corrupt or missing. I've tried reboot from cd using home xp edition but it still comes up with \windows\system32\config\system is corrupt or missing. I cant access bios because I cant remember the password for it.

Please help.

Cav
Related:

23 replies

Try this one:
https://www.myfixes.com/articles/system/

ANTI-VIRUS: what is "floustration of light"? XD Also, a UPS has nothing at all to do with random registry corruption.

Your hard drive may be having issues. If your HDD is more than three years old, you might consider a replacement. Run "chkdsk /p" or "chkdsk /f". If you see a lot of errors or bad sectors, it's time to go shopping. Otherwise, let chkdsk fix the problems and go on your merry way. Good luck!
72
thank very much...the link to MYFIXes it worked .
0
The problem being discussed is extremely common and working as a technician I see it almost weekly. Thank gos there is someone with sense on here (Sephiroth). The fix posted by this user will work as its the same fix I use everytime. It's on the first page of replies about 2/3rds of the way down, containing a link
Any yeah how would the HDD be damaged by light as im assuming no-one is taking the drive out, then taking it apart, and even if it was that it wouldn't just corrupt the odd reg entry!
0
++++++111111!!!!!!!!
This fix worked perfectly!!!
Try this one first before the windows fix!!
Windows one did not work for me but this one was flawless!!!!!!!!!!!!!!!!!!!!!!!!!!!!!11
0