Fspassengers x error.-fsx

Closed
Report
-
Posts
8926
Registration date
Friday May 15, 2009
Status
Member
Last seen
October 7, 2010
-
Hello i have windows xp SP3 GREEK on my laptop.
After the fspassengers x set up addon i 've got an error to FSX programm.
ERROR:Your version of FSX is outdated (RTM),you must have at least SP1or SP2
installed-abortingFspassengers-Fspassengers will now exit.
Any help?




1 reply

Posts
8926
Registration date
Friday May 15, 2009
Status
Member
Last seen
October 7, 2010
2,110
Hi there,

Please avoid duplicating questions on forum it overloads.

Thanks
-1