Network adapter not working

Closed
tim_lemmy - Sep 30, 2010 at 08:50 PM
 davebz - Dec 25, 2010 at 02:18 PM
Hello,
I have a Toshiba Satellite A355D-S69301, and the network adapter has stopped working. I have had Windows 7 for 4-5 months, and just verified that all drivers for Atheros AR9281 Wireless Network Adapter, and Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC (NDIS 6.20) are installed properly. The computer will connect to the internet with a landline, but wifi isn't working at all. I used Unknown Device at www.halfdone.com to verify drivers are installed. Am I missing something or is my network adapter in need of replacement? Thanks for all the help.
Blake


2 replies

closeup22 Posts 8924 Registration date Friday May 15, 2009 Status Member Last seen October 7, 2010 2,108
Oct 1, 2010 at 06:27 AM
Hi there,

Its better you make a driver scan using driver detective and if ever driver needs to be reinstalled or updated it will be done by it,have it downloaded using the link below:

https://ccm.net/downloads/security-and-maintenance/4873-driver-detective/

Thanks
0
I had the same problem with XP - the onboard ethernet card just stopped working all of a sudden, and had even disappeared in the bios (AMI) Tried everything short of bios flash. Wouldn't even show up on a backup harddrive.

So I tried an old harddrive that had Windows 98 installed - it recognized the PCI ethernet card, reported no driver - which I couldn't find. It still didn't work, but when I reinstalled the original HD with XP - it found the NIC and installed the driver. Violla! Works perfectly once again
0