Why can't I bridge connect? [Solved/Closed]

-
Hello,
I am needing some advice I have been trying to connect my playstation2 to my laptop via the networking
plugs the 8 wire ones I gather is ethernet but im not sure, now I want the ps2 to connect to my mobile broadband.
so when I open network connections after connecting ps2 it shows four connections two in dial up one being vodafone mobile which is what I use for the net and is 3g and a disconnected 3g one by the same company, now in the LAN or high speed internet section there are two other connects, one is a wireless network connection obviously WiFi but the other is the playstation I guess and it is named Local area connection under that it says
unidentified network , so I thought all I had to do was select the mobile broadband connection and then select the local area connection right click bridge the connections and away you go but when I have both connections highlighted it wont give the bridge connections option and if you right click just on the local connection and try to bridge it gives an error saying to create a network bridge you must hve at least 2 LAN or high speed internet connections that are not being used by internet connection sharing, its driving me mad can anyone help . I have a
H.P. laptop running vista ultimate
Regards
See more 

3 replies

Best answer
approved by Jean-François Pillou on Dec 12, 2018
181
Thank you
  • 1) Connect ethernet cable to PC/Laptop and xbox console.
  • 2) Open Network Connections
  • 3) Right click Wireless Network Connection and select Properties.
  • 4) Click the Sharing tab and make sure the top box is UNCHECKED!
  • 5) When finished, repeat steps 3 and 4 for Local Area Connection. If there is no Sharing tab, "don't do anything on local area connection!!
  • 6) Highlight both Wireless Network Connection and Local Area Connection, right click, and Create Bridge. You should then notice your Wireless Network Connection drops down with the new Bridge Connection
  • 7) The most important part now is to right click Local Area Connection and Add To Bridge."


THIS IS THE ONLY WAY.DO NOT GO TO COMMAND PROMPT,DO NOT MESS WITH IP ADRESS,AND DO NOT FIDDLE WITH ANYTHING EXCEPT WHAT IS EXPLAINED HERE.YOU CAN TRUST ME BECAUSE I HAD THE SAME PROBLEM AND THIS WAS THE ONLY SOLUTION.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

all credit (and many thanks) go to the original author.

Say "Thank you" 181

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 3995 users have said thank you to us this month

amazing, this was pissing me off so bad and I was about to give up hope but I saw this and it worked thanks
Ive been trying to get this to work for months!!!! Thank you!! I did have the top box checked for the longest time and it worked fine. Then it randomly stopped working
This worked exactly as I needed! I was trying to connect my arduino with attached ethernet shield through my laptop using an ethernet cord to access my wireless network, but it was creating a separate IP altogether for that ethernet connection. Now everything uses the same IP
That damn checkbox...;)
Where is the Sharing tick box????
Posts
3
Registration date
Tuesday April 7, 2009
Last seen
June 6, 2009
0
Thank you
hi,
try this link to get information about bridge connection:
http://ccm.net/faq/2144 introduction to network bridge
0
Thank you
Disable your internet connection sharing in properties of the LAN network connection. This should enable the bridge to be created.