Asking password to open systems on LAN

Solved/Closed
yousufmsc Posts 5 Registration date Thursday December 16, 2010 Status Member Last seen December 22, 2010 - Dec 16, 2010 at 12:53 PM
yousufmsc Posts 5 Registration date Thursday December 16, 2010 Status Member Last seen December 22, 2010 - Dec 16, 2010 at 01:19 PM
Hi every body,

1). I have a peer-to-peer LAN setup with 2 pcs and 1 laptop, all comes with XP sp2 OS.
All the systems are connected well (with different ip addresses) and show its icons in workgroup window. Then when I click the system icon, under workgroup(Mshome), to open the system, it asks password to log-on into the system and show its shared contents. But I didnt give any password to log-on in administrator mode and also for other user modes for these three systems. but, in the log-in window username textbox is inactive & shows as 'computer_name/guest' .

error : "You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. Access is denied."

The same problem occurs in all three systems when I access other two systems among network. How can i solve this problem?

2). Can I setup the LAN peer-to-peer network between the systems comes with OSs windows 2003 server, XP sp2 and windows vista sp2?

2 replies

sreejithu Posts 2 Registration date Thursday December 16, 2010 Status Member Last seen December 16, 2010
Dec 16, 2010 at 01:14 PM
HI
You just try without any password.. Put blank in password field
0
yousufmsc Posts 5 Registration date Thursday December 16, 2010 Status Member Last seen December 22, 2010
Dec 16, 2010 at 01:19 PM
Hi Jithu, i did this also, but I cant access.
0