Aspire one BIOS flash problem

kkfire - Jun 4, 2011 at 08:59 PM
 kkfire - Jun 4, 2011 at 09:10 PM

I get can ge to the BIOS setup screen but no further. When I exit it, I get the black screen only. I've tried to flash the BIOs per other posts here but I cant get the power button to blink.
I've followed each step exactly and have tried it multiple time, but it still doesn't work for me. Any help please?! I've formatted the USB drive, downloaded and named the BIOS files, and held down Fn+Esc while pressing the power button. But the power light doesn't flash, and if I continu
E to hold the two buttons down a loud beeping will sound from the computer (all the while maintain a black screen). The thumb drive blinks, but it doesnt do anything--I've let the computer sit for a couple of hours but still nothing. HELP PLEASE!!!

1 reply

xpcman Posts 19531 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,835
Jun 4, 2011 at 09:07 PM
It would be nice to know what make and model computer you are using. Only then might you get any meaningful help.

Please be aware that a failed BIOS flash can result in the need to purchase a replacement BIOS chip from the motherboard manufacturer.

Good Luck
sorry..its an acer aspire one d255, thanks for the help