Gom player in.spanish instead of english [Closed]

Report
Posts
1
Registration date
Thursday March 27, 2014
Status
Member
Last seen
March 27, 2014
-
 Blocked Profile -
I recently downloaded gom.player on my ibm thinkpad but now the gomplayer is in.spanish instead of english can anyone.tell me please how do I find the language settings because everything is in spanish.. please help

1 reply


Ok, hang in there. The easiest way to fix it, is un-install it. When you go to re-install it, read about language support and only select english. Do not just hit next when installing software, as that is where you end up with spyware as you agreed to it by hitting next!

Let us know!
2
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 3376 users have said thank you to us this month