Samsung galaxy s "never" vibrate option it still vibrates

Closed
compassgirl
Posts
1
Registration date
Tuesday July 1, 2014
Status
Member
Last seen
July 1, 2014
- Jul 1, 2014 at 10:43 AM
Mariaeee
Posts
2
Registration date
Monday July 14, 2014
Status
Member
Last seen
January 15, 2015
- Jul 29, 2014 at 09:54 PM
I've tried changing the option for vibrating on my samsung galaxy s when i get a message but even when I select the "never" vibrate option it still vibrates. How do i get it to stop vibrating?

1 reply

Mariaeee
Posts
2
Registration date
Monday July 14, 2014
Status
Member
Last seen
January 15, 2015
1
Jul 29, 2014 at 09:54 PM
In this case, you may active vibration on message settings
Follow the steps below
On your Messaging, tap the Menu button...
Select [Settings]...
Scroll down to the bottom, check [Notifications] and [Vibrate]...
Check"Never"option.
Hope it helps
1