Computer Not Booting, Constant beep, and 9f code

Closed
COMPMAN101 Posts 2 Registration date Wednesday July 2, 2014 Status Member Last seen July 3, 2014 - Jul 2, 2014 at 04:59 PM
johnebadbak74 Posts 95 Registration date Monday May 19, 2014 Status Member Last seen January 14, 2015 - Jul 4, 2014 at 02:50 AM
Hey guys,
A few weeks ago I turned on my computer I made three days before and it just wouldn't turn on.
It worked fine the few days before but when i turned it on it lighted up fine, then about 5 seconds later it just shut itself off.
When I opened it up it said 9f on the led display on the motherboard.
then a few days later I turned it on again and it beeped constantly and I just turned it off straight away.
I haven't tried anything like taking out cards and put them back in yet.
If anyone knows what to do it would be great, Thanks,

COMPMAN101

3 replies

johnebadbak74 Posts 95 Registration date Monday May 19, 2014 Status Member Last seen January 14, 2015 14
Jul 2, 2014 at 10:11 PM
you don't give any mother board details so this is what i suggest

disconnect all hardware. Also reseat the memory chips as well

boot machine and enter the bios settings check memory capacity is correct.


bios settings at safe defaults

if machine shows post test ok reconnect the hdd and do a post test again

check the hdd is showing correct capacity.

have you installed all mother board drivers ok? been to the motherboard manufacturer site for driver updates as well.
what ever devices you have install these one by one if fault rises up then dis- connect the last device if everything ok then you have located the faulty device.It could just be a driver problem..
0
COMPMAN101 Posts 2 Registration date Wednesday July 2, 2014 Status Member Last seen July 3, 2014
Jul 3, 2014 at 08:02 AM
Wish I could get into bios but i cant because it just turns itself off straight away
I dont know the type of motherboard because the parts were sent by a friend without any manuals. etc.
0
johnebadbak74 Posts 95 Registration date Monday May 19, 2014 Status Member Last seen January 14, 2015 14
Jul 4, 2014 at 02:50 AM
I turned on my computer I made three days before and it just wouldn't turn on

because it powers down immediately i would suggest taking a look at the mother board mounts and make sure the board does not touch any metal part.
check all leads power plug to the board and the cpu power plug
your in the dark with out a manual to check plug connections.
the mother board name and model should be on the board.
dis connect all devices as i said before
disconnect all hardware. Also reseat the memory chips as well

boot machine and enter the bios settings check memory capacity is correct.
0