Error! failed to play test tone.

Closed
andreas157 Posts 1 Registration date Thursday November 6, 2014 Status Member Last seen November 6, 2014 - Nov 6, 2014 at 12:16 PM
Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 - Nov 6, 2014 at 05:20 PM
Greetings. The audio on my Samsung laptop (model no: np450r5e-x03gr Windows 8.1) stopped working suddenly. For the past few days I have tried everything I could but the sound is still not working. I have searched all the forums and performed many tasks some of which include:

-system restore
-re installing the drivers properly
- " Start --> Run --> services.msc " and from there restarting Windows audio
- installed "Malwarebytes Anti-Malware" and "McAfee OAS" to get rid of suspicious staff
- I performed the following scan: " Start > Run > cmd > sfc/scannow " which after completion I got the following: Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log. Note that logging is currently not supported in offline servicing scenarios.

I can no longer live without sound! Any suggestions for what might be the problem and how it could be solved?

Thank you!
Related:

1 response

Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,176
Nov 6, 2014 at 05:20 PM
Greetings,

You certainly have tried everything.

The last resort would be to have your sound card checked.

Good luck

P.S. I always turn the sound off, which I am sure you did not by pressing on a button, and I am still alive.
0