At my wit's end.

[Closed]
Report
Posts
1
Registration date
Friday September 4, 2015
Status
Member
Last seen
September 4, 2015
-
Posts
43
Registration date
Monday August 10, 2015
Status
Member
Last seen
November 10, 2015
-
Here's some context to my problem:

I'm working as a teacher in South Korea. I was moved into an apartment. I was going to inherit the room of the person that I was replacing. I had visited his room before. In this building, the Ethernet cable in the room apparently doesn't work plugged into a computer. He had a router instead that provided excellent WiFi. I noticed that he could connect to his router with his iPhone and with his Macbook Pro. I couldn't connect, however, with my Asus gaming laptop, or my android phone. I have no idea why, but I couldn't.

I moved into his room when he left. I assumed the earlier problem was a router issue. I did a factory reset on the router. I still couldn't connect.

Here is my situation:

- I have full bars on both my laptop and my android phone.
- My laptop says that I have internet access.
- My android has an exclamation point on the WiFi symbol. I apparently have limited phone access, but I have not had limited access on my laptop.
- I can connect to 5g and 2g networks, I'm positive - I do it at work.
- I have tried netsh commands. I have tried power plan changes. I DO NOT have proxy servers enabled at all.
-Turning off Windows Firewall does nothing.
- I do not have an antivirus currently. I removed Norton last year, and I removed everything with the Norton Removal tool.
- I had McAfee at one point, which I uninstalled.
- Malwarebytes detects nothing.

- I have literally no idea what to do. Please, for the love of humanity, somebody help me :(

1 reply

Posts
43
Registration date
Monday August 10, 2015
Status
Member
Last seen
November 10, 2015

Go to TCP/IP setting and assign preferred DNS and Alternate DNS

Preferred DNS: 8.8.8.8
Alternate DNS: 8.8.4.4

Also check IP address range. Once he configured different DHCP range, you also need to set same range IP address. Try static IP and Dynamic.

Go to command prompt and type ping google.com
if you are getting replay from google please assain google DNS 8.8.8.8 and 8.8.4.4