C:\Windows\config\csrss.exe [Solved/Closed]

Report
Posts
4
Registration date
Monday August 13, 2007
Status
Member
Last seen
April 13, 2008
-
 wixer -
I am keep getting this message when windows get started. I dont know what to do. can anybody help me to solve this problem please.

31 replies

Ryand833, you mentioned that you suspected that the change in registry value maybe due to a virus? I was wondering how you may have acquired that virus, and how do you know that you've removed it. Because I ran both NOD32 and Norton both not yielding any positive identification. I"ve noticed a few odd startup items which I've managed to remove successfully along with the registry values that you've mentioned above. Again if anyone suspects that this is a virus, please share your account of the situation. Thanks.
I'm not really sure when or how I got it, but my theory is that whatever it was, my virus scanner/adware/etc. program removed the bad csrss.exe from C:\WINDOWS\Config but didn't bother fixing the registry entry.

I just happened to notice the message once when booting up (I don't reboot very often), and decided to investigate.
Thanks guys,
I also had the same prob with "Explorer.exe C:\WINDOWS\Config\csrss.exe". I think leftover from clearing trojans and viruses last night.
Thanks, fixed the broken registry entry and all's well now.
Seems that I got this from DesktopX.
Posts
1
Registration date
Friday May 23, 2008
Status
Member
Last seen
May 23, 2008

hey everyone ive got the same problem, ive renamed the shell in regit but im still getting the message when windows starts. ive been looking through the registry and ive found another thing, called 'startshell' so should I rename that??
if so what to??
Just had this message myself, AVD confirmed as a trojan. Make sure you check it
I got the same problem on the startup. What shall I do ? thx

ok so I get this messgae too
can someone please tell me what this Registry Editor is?

then tell me what I have to do im not good with this kind of stuff

thanks!
encountered the same pop up error during windows startup for more than 3 months already.
thought of reinstallation my system already.....but just after following Ryand833's intructions, error was gone.... =)
just a simple registry editting. it worked!
thanks RyanD.
Yep had the same prob. Thanx every1 Took advice and fixed prob.
You are welcome.
> microbot
it really solve my prob perfectly. THX!!!

NICE TOPIC AND ENTRIES...
THANKS RYAND833... EDIT DONE, ERROR GONE.. THANKS A LOT.
great advice. worked famously.