Cinema 4d (maxon) error [Solved/Closed]

Report
-
xpcman
Posts
19674
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
-
hello CCM

i have error installing (cinema 4d ) error is - the version of the file is not compatible with the version you're running check your computer'systerm imformation to see whether you need an x86(32bit) or x64 (64bit) version of the program and then contact the software publisher (tell me how to fix this error plz plz plz......!!!!)

1 reply

Posts
19674
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
5,932
this product demo requires a Windows 64-bit OS.

I assume from the error message that you have a 32-bit machine.