Got error in insatalling vlc player in vista [Closed]

Report
Posts
1
Registration date
Sunday May 10, 2009
Status
Member
Last seen
May 11, 2009
-
 nick_bajaj -
Hello,
i got an an error message everytime i install new vlc player in my vista

it shows-" error writing to file libqt4_plugin.dll"
plz help
i also tried older version but same problem persists

2 replies

Posts
12
Registration date
Thursday September 18, 2008
Status
Member
Last seen
June 11, 2009
1
hi,
try to locate the "libqt4_plugin.dll" file and then try to install it.
or try the latest version and see if it is available for Vista OS.
hi
i cant find that particular file
and i downloaded the latest version of vlc from their own site
and also download the previous version
but there is same error message
do u have any other solutions
i uninstall the previous version to install new version,after that it has been showing the same error message
help plz