Adio through HDMI cable not working on new LCD TV.

Closed
hasse_A Posts 2 Registration date Thursday July 20, 2017 Status Member Last seen July 21, 2017 - Updated on Jul 20, 2017 at 09:00 PM
 Blocked Profile - Jul 24, 2017 at 04:44 PM
This is my configuration :
Win 7 professional
Fit-PC4 and a 22W LCD TV connected with HDMI cable.

I have updated all my drivers to latest.
The audio driver is named "AMD High Definition Audio Device"

All of the 3 following tests use a HDMI cable.
If I connect my Fit-PC4 to an older 15" LCD TV sound works fine.
If I connect the new 22" LCD TV to a laptop (win 7 Pro) sound works fine.
If I connect my fit-PC4 to the new 22" LCD TV I get no sound.

Looking at the audio playback tab and selecting the LCD TV => properties => Formats there are no formats. Also, Max number of channels is 0 and sample rate says none.
I guess this is not correct.

Now, what should one do to fix this ?

When I connect the laptop to the LCD TV I get the fallowing formats
48 000 Hz
32 000 Hz
44 100 Hz

Any ideas ?

1 reply

Blocked Profile
Jul 20, 2017 at 09:46 PM
HDMI is NOT a standard.

What does that mean?

Not all HDMI devices have to play well with other HDMI devices. Until it becomes a standard, you will have to deal with issues across manufacturers.
0
hasse_A Posts 2 Registration date Thursday July 20, 2017 Status Member Last seen July 21, 2017
Updated on Jul 21, 2017 at 06:34 AM
Ok, but how do I prosed and deal with it across manufacturers as you say,
0
Blocked Profile
Jul 24, 2017 at 04:44 PM
Well, you have to fool with it, maybe boot the pc first, then turn on the tv. Or turn on the Tv, then boot the PC.
0