Cant install old version of msn

Closed
jACKiE - Jun 15, 2009 at 11:19 AM
 jACKiE - Jun 16, 2009 at 11:31 AM
i cant insatll msn 7.5 the old version everytime i try some weird version comesz
up. and when i install it it says theres a new version and if i dont download it
i cant use msn. what do i do?
please help me!

2 replies

thanks!
i will try it and if it doesnt work
all let u know. but thanks!
1
chuppachupps
Posts
12
Registration date
Saturday January 3, 2009
Status
Member
Last seen
June 15, 2009

Jun 15, 2009 at 11:21 AM
You won't be able to use it because it will always show you to upgrade to a new version!
I will advise you using the Windows Live Messenger 8.5!
0