Disable 3D Mode

Report
Posts
1
Registration date
Friday January 10, 2020
Status
Member
Last seen
January 10, 2020
-
Posts
1537
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
October 20, 2020
-
Hello,
I have a brand new Samsung 55" Q60 Smart TV. It is currently running in 3D mode. I have searched countless times in the settings to change this. I keep reading about going under "Pictures" in the settings and scrolling to 3D mode. I have nothing in my settings anywhere giving any 3D options. This 3D is driving us crazy, how do I remove it?
Thanks,
LR

1 reply

Posts
1537
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
October 20, 2020
2,391
Hello, here is the samsung guide on how to enable 3D viewing, the first few steps should work to disable it.
  • Press the MENU button.
  • Select Picture.
  • Scroll down for more Options.
  • Select 3D
  • Select 3D Mode to enable/disable 3D viewing.


If even after following these steps you still cannot find the 3D option, you can try the various contact options at the bottom of the page.

Regards
Thank you but if you note in my question, the 3D option you refer to does not show up in my menu. That’s why it is so annoying. I have no 3D option in my TV menu.
Posts
1537
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
October 20, 2020
2,391 > Topgun825
Did you scroll down in the pictures menu and select the more options section?
>
Posts
1537
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
October 20, 2020

I do not have the “other” option available to me. Under picture, I have 4 choices, dynamic, standard, natural and one other. I have no other choices, not even greyed out choices. Even under the advanced section, only choices I have deal with color.
> Topgun825
Also, my owners manual and the eManual programmed into the TV do not cover any settings for 3D.
Posts
1537
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
October 20, 2020
2,391 > Topgun825
You can try resetting your picture settings. In this Samsung article, you can follow these steps:

Using your remote, navigate to and select Settings > Picture > Expert Settings > Reset Picture, and then select Yes to confirm.

You could also factory reset your TV, both options are included in that article.