Disable Energy Saving Mode on LG Smart TV [Solved/Closed]

Report
-
Posts
10042
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
July 22, 2021
-
Hello,

I wanted to know how to turn-off this ECO settings. Its on on my TV for some reason. But when i try to change that a message appears : The screen will turn of after 3 seconds" or something like this.
I´ ve read other threads on this topic, and you recommand Head to Picture > Energy Saving.
When I do that, there are all the options, yet when i press aroow up or down, the screen shuts down again with the msg mentioned above.
Its not a new TV, I have it rather long time.

Thanks for any reply, Paul.

1 reply

Posts
10042
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
July 22, 2021
1,356
Hi,

Check if the auto shutdown is not enabled. On your remote control, press the Smart button and go to Settings > Time. Then disable the Off Time and Sleep Timer if they are enabled.
2
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Thanks for reply,
unfortunatelly, all off time, sleep time etc are disabled.
Posts
10042
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
July 22, 2021
1,356
Unplug your TV from the outlet and wait 30 seconds. Then plug in the TV.
DIdnt help. But I managed to solve it eventually.
I switched the screen settings from auto power save to standart, and then I was able to turn that eco nonsense of.
Thanks all
Posts
10042
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
July 22, 2021
1,356
Thanks for your feedback.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!