Pls help

Closed
smaccer Posts 6 Registration date Tuesday June 30, 2009 Status Member Last seen July 8, 2009 - Jul 2, 2009 at 05:36 AM
smaccer Posts 6 Registration date Tuesday June 30, 2009 Status Member Last seen July 8, 2009 - Jul 2, 2009 at 06:23 PM
Hello,
Eversince I formatted my computer all the sounds whether it is a movie or a song sounds like chipmunks.. The enhancements on my media player is set to normal.. If I go to a site where I can listen to music or watch a movie it still sounds like chipmunks..

Please help me solve this problem.. I can't enjoy listening to music and watching movies in my computer because of this problem..

My system model is optiplex gx150 and the system type is x86- based pc.. Thanks in advance.. God Bless!

1 reply

ebuddy4445 Posts 32 Registration date Tuesday August 19, 2008 Status Member Last seen July 2, 2009 5
Jul 2, 2009 at 07:40 AM
Are you encountering problems only when streaming audio or video online or even when reading files from a CD or Hard drive?

I'll strongly recommend you to reinstall ypour sound driver and update it to the latest version.

My Computer/Properties/ Hardware? device manager/
0
smaccer Posts 6 Registration date Tuesday June 30, 2009 Status Member Last seen July 8, 2009
Jul 2, 2009 at 06:23 PM
I encounter problems whether its online or when I'm playing a music in my media player.. They all sound like chipmunks.. I think I have the wrong sound device that I have downloaded in the net.. pls help me get the right one.. my model is optiplex gx150 and the system type is x86-based pc.. thanks in advance
0