HELP PLEASE ---- SERIOUS PROBLEMS

Closed
DD511 Posts 1 Registration date Monday August 31, 2009 Status Member Last seen September 1, 2009 - Sep 1, 2009 at 08:18 AM
 Blocked Profile - Sep 1, 2009 at 12:35 PM
Hello,


Hello all,

Let me start by saying -- your help is greatly appreciated !!!
I am not computer savvy by any means and I think I made one problem into a bigger one

On the weekend I was affected by a unexpected power outage that lasted about 12 hours
and when the power was restored I went to power up the computer and got a meassage that stated
Diskette Drive 0 seek failure
Press F1 or F2 to enter setup - I tried both several times - I finally got in well i thought I did
then a screen came up with a message so quickly I couldn't read it but I thought it referred to a crash
dump.
i tried again I unhooked all the cables and waited and tried again and same message to press F1 but I got in for a while
so I thought I needed to re-install my Operating system disk - So I did and it probably installed halfway then I think it tried to restart after a while and a message came as follows A Disk read error occurred - Press Cnrt Alt Delete to restart. well when I do this I am no farther ahead it wont let me do anything cause it shows the F1 and F2 message again so I press F1 BUT then it reverts back to Disk read Error - Press CNTRL ALT DELETE so
I don't know what to do ???? I think I have really made a mess of things

I just saved enough money recently to buy this from Dell back in April to help me look for a job and resumes etc... - I bought the proper surge protection bar etc... I don't know what happenned ?

Please help if you can ... Should I contact someone to repair ... any suggestions on who to call
I am in the Toronto area or is it something thats easy I can do ??

Thanks so much for your comments/ideas anyone

1 reply

Blocked Profile
Sep 1, 2009 at 12:35 PM
Hello, i suggest you pick out your hdd from the pc and connect it to another pc, format it properly and check its intergrity with scan disk, make a complete format if needed, if you are to re-install xp, and there is a tool for repair to repair mbr (main boot record) on hdd try to fix your mbr, it might simply be corrupt
0