WiFi: Unable to connect to WRT54GL via usb

Closed
karth - Sep 30, 2009 at 06:28 AM
 Blocked Profile - Sep 30, 2009 at 06:43 AM
Hello,

I have a Linksys WRT54GL (FW: v4.30.11, Aug. 7, 2007) and I was able to connect to Linksys router via WiFi from laptops and smartphone. I am trying to connect my desktop to this router (for internet access) via USB WiFi.

I bought new belkin Wireless G USB stick (Model: F5D7050), installed driver that came in the CD, and after installation I rebooted desktop (running Windows XP - Hope Edition) and USB wirless is being detected and it also detects SSID from my Linksys router.

However, my desktop couldn't connect to the router at all. I disabled all security (no wep) and inspite of that I couldn't connect to router via WiFi.

Any help in trouble shooting this?


Thanks,
Karth

1 reply

Blocked Profile
Sep 30, 2009 at 06:43 AM
Dear Karth,

There might be different problem source for the difficulty you are facing which makes it hard to be solved.

It might be that your laptop is not working properly at first analysis.

Secondly, perhaps you have your WAP deactivated.

You should try activating it and check if it works.

If it still don't work, it should be because of the security settings of your laptop.

Try deactivating it, it should work.

Hope that your problem will be solved through the above information provided to you.

Thank you.
0