Samsung Star 5233 how to connect wifi network

Solved/Closed
ash0712 - Nov 30, 2009 at 12:19 AM
 Barry Ameil - Oct 9, 2012 at 06:13 AM
Hello,
I have Samsung Wifi 5233 phone. When I go to Wifi enabled areas like Barista, my office, etc. The phone detects the available Wifi networks, but when I try connecting to any of them it says disconnected. Is there any setting that I need to configure to connect to free wifi connections available?
Thanks and Regards.
Ash.

12 replies

Hi Friends,

I got an answer to the whole issue. Its very simple. When you are in a free (open/unprotected) wifi zone, all u have to do is Create a Browsing profile and then connect to the Wi-Fi connection using the same profile, follow this:

1. Go to Menu.
2. Select Browser.
3. It will prompt you to create a new connection. Select Create.
4. In the next section leave Set Name as it is (or you can change it if you like)
5. In Bearer type drop down box Select Wifi.
6. In the next prompt select Search Wi-Fi Manually.
Wi-Fi will turn on and search for a Wi-Fi network in the region automatically.
7. Select the Wi-Fi network you want and It will save its name.
8. Leave the rest of the things as it is, no need to change any more settings.
9. Just select Save Button, It will directly take you to Browser profile page with the newly created profile listed(Default Name: Connection 01). Select the Radio Button in front of it.
10. Now come out to the main menu.
11. Now go to the Wi-Fi Tab, as it is already on it will show you the Wi-Fi networks in the region, if its not, turn it on and search again.
12. Select the Wi-Fi network you want to use and, select Connect.
13. Depending on the signal strength it will try connecting.
14. Once connected it will give you a message saying connected, you might need to attempt it a couple of times.
15. Once connected exit out and go to any shortcut on your phone or select Enter URL and type in the name of the Site you want to browse to.
16. There you go, you can start browsing to all your favorite Sites now.

NOTE: These steps only work for Free/Open to Air Wi-Fi connections, like in Coffee Shops, Hotels, Malls, Airports etc.
39
it works, I had to key in the password in step 7, I'm using home wifi, thanks..
0
Blocked Profile
Nov 30, 2009 at 01:49 AM
Dear Ash,

You will actually have the configure the settings on your phone

properly. Please request the necessary settings from your

network provider.

Thank you.
14
1. Restart your Samsung Star and start searching for WiFi connection you wanted to connect with.
2. Add the given WiFi setting.

* SET Name : "wifi connection name" (automatic filled)
* Bearer type : Wi-Fi (automatic filled)
* SSID : "wifi connection name" (automatic filled)
* Auth Type : Open
* Encryption Type : WEP
* Key Length : 64 bits or 128 bits**
* Index ID : 1
* Network Key : **
* Protocol : HTTP
* Home URL : http://
* Proxy address : "leave blank"
* Linger Time (sec) : 300
* Adhoc : off
* advance setting

Do not forget to enter the NETWORK KEY.
0
noman20 > soku
Dec 13, 2009 at 08:03 AM
i follow this procedure but nor connected.
0
thank you so much.. it helped a lot.. I was trying to solve it for like 5 hours dn wen I saw ur post it took only a minute to activate. thanks a lot...
0
i still cant connect to my home wifi eventho the network key is correct, :(
0
Hi Iveal,

Could you pls clarify what settings do I have to configure because, when I am accessing an open Wi-fi conection available to all at places like coffee shops, malls etc, they do not give network settings there and I wouldnt know who their network provider is to get the settings from them.
I thought I would connect to free wifi connections as long as I am in their signal range.

Thanks n Regards

Ash.
14
• 1. Delete the configured wireless connection/s if you already have one.
• 2. Enable wi-fi but do not perform search at the moment
• 3. Now open the browser and select settings then browser profiles press search for wi-fi.
• 4. Select the connection that you want to connect to then type the details and match the settings on the router.
• 5. Auth type = WPA, encryption = TKIP, network key = router pre-shared key, protocol = HTTP, Home URL = address of modem (you can change it later if everything is already working), leave proxy blank, linger = default, adhoc = off, no need to do advance settings.
• 6. Save the settings and do not connect yet.
• 7. Exit the browser and go to Wi-Fi and select the connection that you have just configured and select details.
• 8. Check all the settings if ok. if the channel is different with the router, adjust it on the router to match the one used by the phone. IP address = not connected (it will automatically connect once you browse the internet).
• 9. Now, try to browse the internet but you must set first the connection you've just configured as default connection.
0
Thank you so much hunter! My wifi works! :) hehe I'm so happy :)
0
pinkstar17 > hunter
Jan 25, 2010 at 02:48 AM
Thank so much hunter! my wifi is now working well! :) i'm so happy, thank you for sharing :)
0
nick > hunter
Jan 26, 2010 at 04:49 AM
hey hunter u saved m big time...i thought m wifi was gna be practically useless...thank u
0
helloo. need some help here.. regarding the network key = router pre-shared key.. whats the router pre-shared key? where should I look for it.. im feeling really helpless now.
0
i have the samsung star wifi and I had the authentication error problem in home but when I configure the IPs manually it worked fine
the question is how i'll connect in a free wifi zone which I don't know the configurations? :S
i hope someone has a solution or maybe samsung fix this in the next update
9

Didn't find the answer you are looking for?

Ask a question
i think samsung has a big problem in both gprs/wi fi
6
Just reset your phone..!! n connect again to wifi internet,,It worked.....Thank you the one who helped......!!!!!!!!!! yipeeeeeeee...!!!
4
this one worked for me but its really stupid to reset all the time..
0
I am still not able to connect to a Free Wi-Fi conncetion using my Samsung Star. It says Connecting ans just stays there :( Does anyone have a solution????
2
hiiiii friendssssss...........
i am also facing the same problem with my ssamsung mobile.....
atlast today I had found a solution to tht and its working nowww.....
the only thing I have done here is 1.go the properties of your default netconnection in MY NETWORK PLACES
2.then go to the ADVANCED tab
3.next tick the -"allow the other network users to connect through my computer"
3.then aotomatically one "setting" tab will be popped up
4.then click on it and you will get a window containing "SERVICES"
then tick the "DNS " option present over there.......
thats it .......
now try to connect your mobile with the wifi and surely it starts working.....
thank you.....
AVINASH
2
hi guys! its me again! my wifi problem has been solved! tnx for the help of ASH and AVI! I just followed what they said and viola! my wifi got connected and I started browsing the net! tnx for the help guys! it made e so happy!
0
i just bought mine 3 days ago and I almost cracked my head trying almost every solution out there.. basically the only thing that worked for me is I have to reset my phone every single time and turn on my wifi and search for the connection then connect.. when I need to connect to a new wifi-- restart phone.. blah!
1
guys you better go to the home page:
http://mea.samsungmobile.com/ENG/supports/configurephone/configurePhoneSettingLanding.do
accepet the terms n condition
and follow the instruction..
good luck..
0
Thanks a lot. This website was very helpful
0
thank u for ur advice it really helped
0
hi.. im facing the same problem and some of my friends who buy this samsung mobile. but this kind of mobile is not friendly user, because its configuration on wifi is very complicated..is there any solution that samsung can do regarding this problem because its a waste of money for those who buy this mobiles but cannot enjoy the features of wifi connection...
0
same here. I have samsung s3653 and. I was able to connect in a free wifi.. but I cannot connect to the internet.. is there anyone knows how to configure the settings to connect to the internet?
0