Task manager is disabled

Closed
little jonny - Dec 12, 2009 at 10:17 PM
 Blocked Profile - Dec 13, 2009 at 12:08 AM
Hello,
i followed the steps u said but after selecting system, there is no ctrl+alt+del option, so what do i do?
plz help me

1 reply

Blocked Profile
Dec 13, 2009 at 12:08 AM
Dear Sir,

Please try pressing CTRL+SHIFT+ESC. It should normally

let you access to the Task Manager.

Thank you.
0