Xp pro not booting up after installation

[Closed]
Report
-
Posts
8926
Registration date
Friday May 15, 2009
Status
Member
Last seen
October 7, 2010
-
Hello,

okay so here's the siche... i've just had this comp put togehter. and don't know all the spec's.. but i had an xp pro cd and loaded it up and it went into the setup install.. i went through the steps and partioned the space into a ntsf.file.. and it went into the usuall reboot in 15 seconds or hit enter to restart now.. and when it reboots it goes right back into the same. the setup install.. i've taken the disk out and restarted it and it comes up with a BOOT FROM CD: FAILURE TOO BOOT FROM CD... please insert installation disk and hit enter. i went into the bios and changed the boot order too
1. Hard-drive
2. CD-Rom
3.Floppy
4.Disabled..
and still got the same error messege even when i continued to change the boot order various ways and still got same error messege. and so with that.. i figured it was the cd.. being defect.. so with that i downloaded windows vista home premium 32.bit onto a usb flash drive.. changed the boot order to
1. USB-HDD
2.disabled
3. Disabled
4. Disabled.
and still get the same error messege with no detection of the usb drive.. what so ever... any insight as to what could be the problem would be great.. i was thinking the harddrive could be pooched but it had previously been running the linux system UBUNTU not even a day before on the drive.

1 reply

Posts
8926
Registration date
Friday May 15, 2009
Status
Member
Last seen
October 7, 2010
2,107
hi there,

you need to press any key on your keyboard to boot from cd

next time it ask you after reboot

do not touch the keyboard it will load by itself

Thanks