MircoSD formatting errors [Closed]

Report
-
 Blocked Profile -
Hello, like a lot of people i have been having problems with my Sandisk 2GB microSD. This is actually my second one, the first i believed to be defaulted but it turned out to be my fault. when i got my new one i put it right into my phone and it worked fine and when i plugged it into the comp with the adapter it said it needed to be formatted so a window in the My Computer folder came up to reformat it and it screwed it up. it said
something about file G may no be formatted or something. then i remembered i had the SDFormatter program but everything went wrong just like the last time with my first SD. the formatting software just keeps freezing and claims to not read ("insert disk into drive G"). and when i cancel the program the freezes up and an error keeps popping up "Windows - Delayed Write Failed". ive also tried the unlock/lock option but theres no difference. and im not that tech savvy. This is the second time its happened and i was wondering if there was another way for me to fix this without having to buy a third card and not screwing that one up.

1 reply


Dear Sir,

Please if the computer requires you to have it formatted once more,

please remove the memory card and have it formatted via your phone

and then check whether the problem gets solved when plugging it to

your computer.

Thanks.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!