Free space on the c: drive unaccessible

Solved/Closed
sgrp Posts 3 Registration date Monday March 1, 2010 Status Member Last seen March 8, 2010 - Mar 1, 2010 at 07:59 AM
sgrp Posts 3 Registration date Monday March 1, 2010 Status Member Last seen March 8, 2010 - Mar 8, 2010 at 09:01 PM
Hello,
I am unable to open any setup files of any antivirus softwares,anti-malwares or anti-rootkits.Their windows just flashes across the screen and gets closed.Also the free space in the C: drive gets reduced by an amount equal to the size of the antivirus software, when I try to open the antivirus software.The free space always keeps fluctuating.I am also unable to log-on in safe mode.Whenever I try to start the comp in safe mode it says "couldn't start in safe mode because the power or reset button was pressed". But I can start windows in the normal mode but with the above said problems..

3 replies

Ambucias Posts 47359 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,240
Mar 1, 2010 at 09:56 AM
Hello,

Could you please post a Hyjackthis log on this thread.

You can download Hyjackthis to your desktop from this site:

http://free.antivirus.com/hijackthis/

From the main page, please request a scan and save a log. Once the scan has ended, the log will automatically open. Copy the log and paste it here.

Once I have examined the processes and registry entries in the log, I will be able to prescribe the best medicine to solve your problem.

Looking forward to hear from you again.
0
sgrp Posts 3 Registration date Monday March 1, 2010 Status Member Last seen March 8, 2010
Mar 7, 2010 at 05:12 PM
Hello,
Sorry for being late to respond. Before I thought of trying out your advice I was suggested by my friend to start the computer in safe mode in another method, tats by going to 'run','command prompt','msconfig', under 'BOOT.INI' tab selecting 'safe boot'.But once I did this and restarted the computer, it never started from then on. Every time I tried to start in either safe mode or in the normal mode, it would again come to the menu saying '"couldn't start in the safe mode, because the power button was reset". So I at last resorted to reinstall a fresh copy of widows xp, and I did, and it has finally come out of that trouble, but now the problem is that I've lost the driver CD. The motherboard is KOBIAN KVM800M, AMD Sempron2800 processor. I installed realtek AC'97 version 5.6 and it is working well with audio.The video is not good and I also feel that the computer has become a bit slow. How can i get other drivers...will any resent version of video drivers or any other drivers compatible?
0
Ambucias Posts 47359 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,240
Mar 7, 2010 at 05:43 PM
Hello

That was a drastic measure you took!

Please allow me till tomorrow and I shall assist you.

Regards
0
Ambucias Posts 47359 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,240
Mar 8, 2010 at 09:10 AM
Hello,

To bad as there was a better fix than this destructive reinstallation.

Anyhow, as for your drivers, see this link:

http://support.amd.com/us/psearch/Pages/psearch.aspx?type=2.1&product=2.1.3&contentType=Tech+Download+Processor&ostype=&keywords=&items=20

Good luck

P.S. Did you get an answer from Fixya?
0
sgrp Posts 3 Registration date Monday March 1, 2010 Status Member Last seen March 8, 2010
Mar 8, 2010 at 09:01 PM
I went to the site u suggested.I didn't get any drivers that i needed. I found a person who had the same problem I had with the drivers in Fixya.The site they suggested seemed to solve our problem but the poor site says it doesn't have them in its database right now.So i thought i could log in to Fixya and report that. I did get an answer from Fixya. I found the display driver I needed,but i also needed a host of other drivers.Much before they replied,I had found a software that scans the system and downloads the necessary drivers,and now all is well...Thanks for your support
0