Monitor, or something else?

Closed
stuntmanmike - Mar 2, 2010 at 11:22 PM
 stuntmanmike80 - Mar 2, 2010 at 11:54 PM
Hello,
Here are my specs
Thermaltake 430W PS
Intel E2200 LGA775
Corsair XMS2 2 GB
2 WD 500 GB HDD
Big ass heat sink (forgot the name)
MOBO1-Gigabyte GA 965P DS3
MOBO2-ASUS P5G41-M LE/CSM (ON BOARD VIDEO)
VIDEO-SPARKLE 9400GT 1GB
Ok heres the situation...
I recently moved a bout a week ago. The house is a total mess, being that me and my wife both work full time.
When we were cleaning out our old apartment, the monitor fell from the desk to the ground, not breaking anything along the way...or so i thought...
The monitor was connected to the computer, during the fall, if it make any difference.
So we move to our new house, and i begin to set up the computer. The computer sets up fine, monitor works, everything powers on, etc...
I log on to WIN7 PRO and everything freezes.
I turn off the computer and check the insides..nothing out of the ordinary...
I turn it on again, and the system starts up, but there is no image on the screen, no signal...
I do the normal troubleshooting routine, by removing everything except for the monitor to try to get a post...
NOTHING!
I then connected the monitor to my EEEPC, and what do you know, it works perfect!
So i try connecting another monitor that I have laying around to my PC, and same thing....NOTHING!
So i take the computer COMPLETELY apart, yes, even took out the CPU
I even went to the store and bought a new motherboard...just in case...
So I put everything together, and still nothing.
I then put te parts in a new motherboard and still nothing, same story, no signal. I tried with on board video, with different video cards, NADA!
I am out of ideas....
Both monitors clearly work on OTHER systems, but not on my system with NEW MOBO
Maybe its the case? A Lian -Li in this situation...
Thanks in advance

1 reply

closeup22 Posts 8924 Registration date Friday May 15, 2009 Status Member Last seen October 7, 2010 2,109
Mar 2, 2010 at 11:40 PM
Have you tried to change the memory cards?
0
stuntmanmike80
Mar 2, 2010 at 11:54 PM
Yes
I have 4 GB, (4X1GB)
I tried posting without anything, there is no signal whatsoever.
It probably is posting, but i cannot see it because none of my screens work with it..., even though they work with my other systems...
Thanks
0