Help me some1 plz! :(

Closed
Report
-
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
-
Hello,
well hello ppl!,
i'm havin a big prob wit my laptop!... actually u see, my laptop basically doesnt have a wireless network card!,
and i have another laptop which is a DELL , the DELL laptop few weeks back stopped working so i took out the wirless network card frm the DELL laptop and put it in this present laptop TOSHIBA, i downloaded the drivers and installed the drivers by browsing it for the device mananger, it installed and everything was fine, it worked fine and all tht , i surfed the Net happily, but recently i upgraded my laptop to VISTA, and yet it worked fine, everything was kool, the wirless card worked, could browse the Net,

BUT!!

3 days back, i shuted down my laptop as usual, and then after few hours i switched it back up and my WIRLESS CARD DRIVER was GONE! .. wth? GONE!... it was like asking for the driver, well nota problem, i have the driver backed up, so when i put it up to the backed up driver it aint acceptin it? SERIOUSLY WHT IS WRONG WIT IT?!! the same drivers are not being accepted by it now?
it says "NETWORK CONTROLLER" wit a yellow question mark!.. at the DEVICE MANAGER

wht am i 2 do? i tryed 2 do anything and everything! nothing is working!
ITS NOT ACCEPTING THE DRIVERS IT BASICALLY WAS WORKING WITH BEFORE!


ANY HELP PLEASE? REALLY NEED HELP BADLY! :(

1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,966
You may need a new Vista driver. It sounds like the driver you backed up was an XP driver.
0