Raltek AC97 Audio/Microphone not working [Solved/Closed]

sonia - Sep 7, 2010 at 12:41 AM - Latest reply:  falko31
- May 12, 2015 at 01:03 PM
Hello, I just had changed the program in my PC from Windows Vista to Windows XP and now my microphone is not working. Speakers are woerking properly, Can anybodyhelp me???
Please.
sonia hernandez
See more 

9 replies

Best answer
jack4rall 6505 Posts Sunday June 6, 2010Registration dateSecurity contributorStatus December 30, 2015 Last seen - Sep 7, 2010 at 12:33 PM
5
Thank you
Hello,

Try this 1.

Click on Start --> Run --> Type MMSYS.CPL and press "Enter".

"Sounds and Audio Devices Properties" windows will be opened.

1 )In "Volume" tab -->In "Device Volume" section, Click on "Advanced" button.

Now make sure that "Mute" option is not selected under "Microphone" section.

Also increase the volume by moving the slider to the top.

Note : If "Microphone" option is missing then click on "Option" ---> Propeties -->

Check the check box "Microphone" and click on OK.

2) Click on "Voice" tab --> Click on "Volume" button under "Voice recording". Now

check your Microphone Volume and also make sure that check box "Select" is

selected --> then close it and then click on "Test hardware" and follow the

instructions.

Good Luck.

Thank you, jack4rall 5

Something to say? Add comment

CCM has helped 1878 users this month

Thank you so much!
It works now
second step I tried but unable to untick mute button :( please advise
thankyou soooooooooooooo much you have soled my problem.i had read your insruction care fully and I got my solution ones again thankiyou soooooooooomoch.
You're like an angel to me!!!!
Thank you so much !!! :D
soniadinamita 2 Posts Tuesday September 7, 2010Registration date September 7, 2010 Last seen - Sep 7, 2010 at 01:31 AM
0
Thank you
Thanks, I tried what they suggested me but said that device is working properly, I dont know what to do.. Need help!!
soniadinamita 2 Posts Tuesday September 7, 2010Registration date September 7, 2010 Last seen - Sep 7, 2010 at 08:29 PM
0
Thank you
The last suggestion I tried but when I have to mark the ""select"" under the miccrophone volume panel, I can not I believe thast the problem Dont Know how to get it mark It.
jack4rall 6505 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Sep 9, 2010 at 04:27 PM
0
Thank you
Hello,
Is the microphone option greyed out ?