Ubuntu error:unknown file system

Closed
Report
-
 femiwhat -
Hello,
I cannot get the computer to start anymore or even install anything on it...
I tried to partition the original hard disk using fat32 now as thats happening it froze and I shut it down...then the first time I tried to upload it.. it showed me error: unknown file system and underneath it said grub rescue.
How do I get rid of the entire thing start from scratch and download it properly?
Also what commands do I have to use in order to get rid of the entire thing?
Please anybody have any opinions please notify me.
Thanks!
Oh also its a Toshiba Satellite A70 laptop.

3 replies

Posts
4233
Registration date
Thursday August 19, 2010
Status
Moderator
Last seen
August 3, 2016

Greetings,

It's your MBR (Master Boot Record) which is crashed, you need to reinstall Ubuntu and install the Grub to C:

Regards!
0

i have the same issue. i tried to re-install ubuntu but my computer isnt reading it. Disk contain ubuntu 11.04, i've used it in the past with no problem. I've also tried using grub commands but none of them register. I take it as the grub library must be missing. On the plus side I can still access my computer's bios. My computer is an ASUS K60iJ . In all honesty, I'm freakin out! Any help, WILL BE GREATLY APPRECIATED.
0
If you can access the BIOS for your computer, you have a lot of options. I'd just reinstall unless there were important files that I can't get back to any other way. If that was the case, could you do an install that creates a new partition from which you can access your old files?
0