Problems in Network adapter (Code 10)

Closed
Fadi10Lebanon Posts 489 Registration date Saturday January 15, 2011 Status Member Last seen May 27, 2015 - Jan 28, 2011 at 12:57 PM
coolcat1 Posts 12 Registration date Thursday February 3, 2011 Status Member Last seen February 7, 2011 - Feb 3, 2011 at 10:48 AM
Hello,

I have devices that aren't working in network adapter : Microsoft 6to4 ISATAP Adapter , Microsoft teredo tunneling pseudo-interface , microsoft Adapter , Microsoft Adapter #2 , Microsoft Adapter #3 . In properties, I see error (Code 10).
The devices are up to date. I have uninstalled Microsoft 6to4 ISATAP Adapter and after reinstalled it(Actions - Add legacy hardware - Network adapter - Microsoft - Microsoft 6to4 ISATAP Adapter) in the end I restarted my PC but nothing changed.I have a Windows 7 Home Prenium HP Probook.
Please help me. Thanks.

2 replies

coolcat1 Posts 12 Registration date Thursday February 3, 2011 Status Member Last seen February 7, 2011 1
Feb 3, 2011 at 05:22 AM
Code 10 errors on a network device are in almost all cases due to an incorrect driver. Are you sure you have the correct driver for the adapter installed?
In order to find out which devices are installed in your computer I can recommend the use of Everest.
0
Fadi10Lebanon Posts 489 Registration date Saturday January 15, 2011 Status Member Last seen May 27, 2015
Feb 3, 2011 at 08:22 AM
what is everest and how do I use it
0
coolcat1 Posts 12 Registration date Thursday February 3, 2011 Status Member Last seen February 7, 2011 1
Feb 3, 2011 at 10:48 AM
Everest is a tool that is able to scan your devices on hardware level.
That way the scan will show what is really in your computer instead of what is installed on software level.
You can find it here: https://www.softpedia.com/get/System/System-Info/Everest-Home-Edition.shtml
0