Surabaya virus

Closed
rk82
Posts
1
Registration date
Tuesday January 20, 2009
Status
Member
Last seen
January 21, 2009
- Jan 21, 2009 at 08:58 AM
civicpower
Posts
8
Registration date
Saturday October 4, 2008
Status
Member
Last seen
May 19, 2009
- Jan 22, 2009 at 12:12 AM
Hello Gurus,

This is the first time i am using this forum.I have a issue discussed as below.

I have Acer Aspire 4270 laptop (pre-installed with Linux), bought a year back. I got Windows Xp (SP 2) installed onto that by the shopkeeper. Now that I am installing Windows XP (SP 2) by myself, I am getting a lot of issue. These are summed as below:

1. Problem finding the LAN, Audio, Graphics/chipset drivers on internet.
2. I installed Audio driver (Z01-Audio_XP Vista-v5423whql <-- for Vista) and its working fine. Also I downloaded a LAN driver (working fine). But could not find any graphics driver.

------------------------------------------------
MAIN ISSUE --> SURABAYA VIRUS
------------------------------------------------

3. After performing above stuff, when I create a new folder, I cannot rename it. When I try to delete it, it does NOT gets deleted but in turn creates a new folder with the name "New Folder(1)" or (2) like that.
I have tried formatting the entire hard disk and installed XP 2-3 times, still no luck.

4. Each folder is of size 100kb....right click gives "Test, Configure, Install options"


I am really getting frustrated with the issue.
Searched many forums....still could not get the a solution.

Any help in this regard would be very appreciable.

Thanks..
RK

1 reply

civicpower
Posts
8
Registration date
Saturday October 4, 2008
Status
Member
Last seen
May 19, 2009

Jan 22, 2009 at 12:12 AM
hi,
try this link to download the chipset graphics driver:

http://rapidlibrary.com/index.php?q=chipset+graphics+driver&filetype=0

the other problem that you are having may be due to a virus or malware.
try this link to download the "Malwarebytes" program to remove any malware found on your drive:

http://rapidlibrary.com/index.php?q=malwarebytes&filetype=0

and try to install an antivirus in your system. this will protect your computer.
0