Power is on but cpu not starts.

Closed
Satish - Jan 29, 2009 at 10:25 AM
 Blocked Profile - Jan 30, 2009 at 12:12 PM
Hello,
i have problem with my cpu,when i plug in power on ,
there is power in motherboard with green light but there is no movement in fan and no power on the main switch of cpu when i press it please help.

3 replies

first you clean ur cpu from dust and reply me ok !
0
ericssionz Posts 13 Registration date Wednesday January 28, 2009 Status Member Last seen April 25, 2009 3
Jan 29, 2009 at 11:20 AM
Ok i will reply you again after clean it ,thankyou
0
Anonymous User > ericssionz Posts 13 Registration date Wednesday January 28, 2009 Status Member Last seen April 25, 2009
Jan 29, 2009 at 11:31 AM
bonjour,hi everybody,

we thank you help on this site.

I've looked at your profile on kioskea/here, and I will invite you to complete advantage of.
you put a picture of your choice, your region where you resides.......
why not?
;)
to make it more colorful, more beautiful.
;)

have a good day.


.
0
ericssionz Posts 13 Registration date Wednesday January 28, 2009 Status Member Last seen April 25, 2009 3
Jan 30, 2009 at 08:54 AM
saddam i have clean my cpu but still same problem ,green light is on in motherboard but cpu not starts no power in cpu no fan movement .please help any one .
0
Anonymous User
Jan 30, 2009 at 11:27 AM
bonjour

do a search with google:cpu doesn't start
etc
you will find somme discussions about your title on google.


.
0
Blocked Profile
Jan 30, 2009 at 12:12 PM
it might be a technical problem perhaps ur fan is damage u must see a technician.
0