No wi-fi connect after reinstalling windowxp [Solved/Closed]

Report
Posts
9
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 29, 2013
-
Posts
9
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 29, 2013
-
Hello,

I reinstalled windows xp on my dell d 610 laptop. before that I was able to get on to the internet with no wireless card..I could pick up a signal from someone else..Now that I did the restall, the Wi-Fi button does not light up anf I can't get on line. If anyone could please tell me how I can fix this, I would be very grateful..Thanks so much

5 replies

Posts
6439
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Try this 1
Click on Start --> Run --> Type devmgmt.msc and press Enter.
"Device Manager" will be opened. Is there any yellow mark ?
Good Luck
Posts
9
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 29, 2013

Thanks, yes under other devices??
Posts
9
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 29, 2013

They are all yellow question marks
Posts
6439
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

After installation of Windows XP or any OS, you need to install all the drivers.

You can download the drivers from your manufacture's website.

Click on the below hyperlink "Drivers" and download it

Drivers

Note: Some devices may not function properly if the drivers are installed out of

order. For more information, click on the below hyperlink "Info".

Info

Good Luck
Posts
9
Registration date
Sunday May 26, 2013
Status
Member
Last seen
May 29, 2013

Thanks so much for the help..

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!