Pendrive Showing occupied space but files are not visible.

Closed
Report
-
 navin -
Hello,
My Pendrive Showing occupied space but files are not visible. I tried attrib commands but it's not working. I formatted it by different methods. after format occupied space is released. but again whatever data is copied into Pendrive that data are not showing while next time Pendrive plugged into PC. I have 64GB Hp v285 Pendrive

I googled and tried these following different options
1.attrib -h -r -s /s /d g:\*.* (assume here g is drive letter of Pendrive) ->Not Woking
2.Using Disk Part (I deleted partition and created new primary partition) ->Not Working
3.Using Official HP Format Tool (It shows format fails, I tried NTFS and FAT32 in this tool)(Not Quick Format)->Both r not working
4.Using Disk Managment(Not Quick Format) -> it's working I mean format success but again whenever re-plugged Pendrive into PC and copied some data, then the problem rising again(Most of Media files r not visible, some files are visible like RAR format files but those files are corrupted).

[It showing exFAT under explorer(My computer) and FAT system under Disk Management ]

Note: My PC is virus free and I tried same steps in different computers but not solved.
Please help me

1 reply

Posts
98
Registration date
Wednesday January 21, 2015
Status
Member
Last seen
March 28, 2017
19
Hello,

Please check for virus on the pen drives, could be possible that the drive is infected by virus.

Scan it..
-1
Hey hi

I did already. I tried all possible options in different PCs. but nothing works.
see note in my 1st post
0
same happened to my pen-drive . have done virus scan several time and can ensure free from that . I found my pendrive have exFat file system.

is that a known issue with this file formatting ?
how to over come .
0