Pen Drive, USB & SD Card Forum

Ask a question
Search
Close
Results 1 - 50 of about 4,330
  • USB stick

    My USB stick shows small boxes when opened up Is there a way to fix or recover files in USB

    Charlie787 | Latest reply: nathanwirth Aug 16
    1 reply
  • My SD card does not have the GB it should have Solved

    mi tarjeta SD no tiene los GB que deberia tener tengo una tarjeta SD de 64GB pero pone que tiene 2,96GB, que hago? de sistema de archivos tiene FAT32...

    Splatalex | Latest reply: elliot15 Jul 06
    3 replies
  • pendrive persistence issue Solved

    Hello, I've been transferring digitalized media to a 2 Tb pendrive. After transferring from PC to pendrive, some of the DVD's/torrents won't op...

    69Rixter | Latest reply: 69Rixter May 13
    2 replies
  • My pendrive is overheating and turn of what i do please HELP

    This option are showing

    Manvendra_22... | Latest reply: Irina2207 Mar 21
    5 replies
  • recovery data and file in pendrive

    HELLO, I want how to recover the deleted file,and deleted data in the pendrive

    srimathi | Latest reply: Naimaniazi Mar 09
    4 replies
  • How to fix the Problem of "WINDOWS WAS UNABLE TO COMPLETE THE FORMAT" Solved/Closed

    Hii, I am Trying to Format the Pendrive, but it shows the error of "WINDOWS WAS UNABLE TO COMPLETE THE FORMAT". I searched on Google and Find 4-5 ...

    technoutter | Latest reply: petergroft Jan 28
    3 replies
  • folder has 2 rectangles

    Hello, When I open a folder on my usb drive it opens another folder with 2 rectangles. When I click on that it says the file name, directory name or...

    JohnC | Latest reply: JohnC Jan 14
    0 replies
  • IndexUSB 2.0 TV box software

    Hello, Pleace send me the driver software of intex tv tuner with fm radio model number it-tb 240fm

    Aesekyabe | Latest reply: Aesekyabe Nov 23, 2021
    0 replies
  • 32gb Samsung Showing Only 14gb

    Hello, I have a 32GB samsung 3.0 USB drive but its only showing 14.6 GB total space

    Mr.Alp | Latest reply: nathanwirth Nov 23, 2021
    1 reply
  • Can't play new added videos to the usb and some are corupted

    May i know why my flash drive cant play a new added videos, l tried many times but it keep saying "unable to play, an error occured". When that video ...

    albertpedrano56 | Latest reply: albertpedrano56 Nov 18, 2021
    0 replies
  • playing videos on my flashdrive to my tv

    Hello, HOW CAN I PLAY VIDEOS THAT ARE ALREADY ON MY FLASHDRIVE TO MY TV

    ANGELINA | Latest reply: ANGELINA Nov 12, 2021
    0 replies
  • Write Protect... won't come off with normal methods... Not Group Policy, Attribs

    Hello, I have checked all the regular online methods to remove write protect from a pen drive that was used to create a Microsoft W10 recovery disk...

    Robert | Latest reply: Robert Nov 3, 2021
    0 replies
  • USB Failure Closed

    Hello, I have an ONN USH flash drive that when I plug it into the computer it loads then about ten seconds it shuts down. I don't believe it's the d...

    Tom | Latest reply: preetirajputlv Oct 26, 2021
    3 replies
  • Flash Drive Can't open

    Hallo I have tried the procedur above but still I cant access my flash drive, what can be the problem?

    Hilder | Latest reply: nathanwirth Oct 25, 2021
    1 reply
  • gma affordabox mkv format video not wrkng on affordabox

    Hello, ,my video is in mkv (movie) type but when i plugged in gma affordabox its says unsupported file,i also downloaded anime mp4 type and i...

    leynanee | Latest reply: leynanee Oct 14, 2021
    0 replies
  • SD card compatibility issues Solved

    Fortunately, you can side-step any such compatibility issues by simply turning your SD card into a USB drive. It doesn't require any fancy tricks, jus...

    panoramacharter | Latest reply: panoramacharter Oct 4, 2021
    2 replies
  • my sandisk 32gb pendrive show 64 mb only Closed

    Hello, pls help me my sandisk 32gb pendrive show 64 mb only. pendrive formate and other pc try but no solve

    subrata | Latest reply: nathanwirth Sep 30, 2021
    2 replies
  • Movies play on laptop but not when I transfer them to the USB

    Hello, I have a 1tb USB and some of the movies i've put on there work fine but now when i put a movie on there which is MKV or MP4 I get the follo...

    Linda | Latest reply: Linda Sep 21, 2021
    0 replies
  • Problems with brand new 1TB usb stick

    after loading fat32 file and formating the usb stick (using windows 10),when iv tried copying movies (that do work on other smaller usb sticks),it tak...

    lloydypantz | Latest reply: Bob Dijks Aug 29, 2021
    1 reply
  • Can't play newly transferred videos in usb after inserting to another device Solved/Closed

    so here is how it goes: I have a 500GB SanDisk USB, when I transfer videos in it, the videos work. after transferring the videos to our Affordabox ...

    someguy | Latest reply: Reuben Aug 11, 2021
    5 replies
  • My videos does not play when i store them in my usb flash drive Closed

    My videos does not play when i store them in my usb flash drive, base on what I read the usb I bought is fake, can anyone help me how to recover my vi...

    Ems | Latest reply: HelpiOS Jul 30, 2021
    1 reply
  • my DT50 16gb usb 3.0... i tried everything but no solution Closed

    Hello, unfortunatelly i had the same problem with my DT50 16gb usb 3.0... i tried everything but no solution.... i asked a friend of mine and he s...

    krishna | Latest reply: krishna Jul 11, 2021
    0 replies
  • pen drive issue Closed

    Hello, i am transferring the date in pen drive , inititally data are visual but after some time disappears why?

    seniorchemist | Latest reply: nathanwirth Jul 11, 2021
    1 reply
  • How to solve "The Disk Is Write-protected"? Closed

    I plugged my USB drive into my computer (Windows 10 20h1 x64), and it didn't read it and told me to format it. When I tried to format it, it says "The...

    ali.rachid | Latest reply: nathanwirth Jun 30, 2021
    2 replies
  • SD card don't work any more Closed

    Em um Galaxy M31, porque o cartão SD SANDISK 256 GB, dá mensagem "espaço indisponível" se tento copiar ali um arquivo grande, quando ele (SD) está ape...

    JoseLuizjlc | Latest reply: sdapps May 12, 2021
    3 replies
  • SanDisk cruzer Blade 16GB software Solved/Closed

    Sir, I lost my USB's "SanDisk cruzer Blade 16GB" software, when I accidentally format it. Can you help me, how to obtain it again! Please he...

    sulaiman sai... | Latest reply: ali_1008 Apr 26, 2021
    2 replies
  • my sandisk cruzer switch 16GB is showing only 64MB on formatting Solved/Closed

    Hello, I'm Abhijith. my usb has showing only 64.0 MB in the formatting dialogue box but it is actually 16GB Configuration: Windows / Chrome 46.0...

    monku | Latest reply: ali_1008 Apr 26, 2021
    3 replies
  • US SanDisk Closed

    Hello, mi USB dice que tiene protección contra escritura, intente descargar el firmware del enlace: https://www.sandisk.com/sandisk-support/driver-dow...

    Luis | Latest reply: David Webb Apr 1, 2021
    1 reply
  • Documents ownership send to new email ***@*** Closed

    ?? Help i have new window computer i can verify With electric key and security what do you recommend Thank you Sean Joseph Brennan

    sean.brennan | Latest reply: sean.brennan Feb 19, 2021
    0 replies
  • Clé usb Closed

    Bonsoir Je pense que j'ai mal formulé ma question parceque que j'ai reçu que des messages de personne qui m'ont répondu ta clé est morte jéte la . M...

    zak95g | Latest reply: Zak95g Jan 3, 2021
    2 replies
  • usb not recognized on my pc Closed

    I used a code on command prompt chkdsk E:/f but it reply's cant open by direct access

    natahim | Latest reply: nathanwirth Dec 31, 2020
    2 replies
  • My VAIO USB corrupts files after I formatted it Closed

    I formatted a usb and it began to corrupt all files even documents do not open. My videos play till a certain point where the picture becomes frozen a...

    DavidMarkog2 | Latest reply: DavidMarkog2 Dec 14, 2020
    0 replies
  • I have no idea what category it is called? Solved/Closed

    Hi, I followed your steps to take off write protection from my usb (and I don't even know how that happened in the first place after working well all ...

    Sara | Latest reply: Sara Nov 14, 2020
    20 replies
  • Files folders are not being shown on USB memory stick Closed

    Hi all, Could you please help me? I moved some important files related to my job on my USB flash drive from an old laptop ( to which I don't hav...

    onurinho | Latest reply: onurinho Nov 11, 2020
    0 replies
  • Lost.dir How to recover videos from flash drive Closed

    Hello, I received a Transcend 16gb flash drive and when I open it in my phone, it constains music. When I transfered my videos from my Huawei Y6s ...

    daisuke | Latest reply: daisuke Nov 4, 2020
    2 replies
  • reset password sd card Closed

    I forgot the password on the SD card the computer does not recognize it nor the mobile I do not have access to the SD card from any old Nokia mobile ...

    spyros_ | Latest reply: HelpiOS Nov 1, 2020
    12 replies
  • Formatting SD card Solved/Closed

    Trying to format SD card to use in cctv camera which calls for FAT32. Using my PC i only get the options of exFAT or NTFS? How do I format the c...

    Andy | Latest reply: emilywoniua Oct 29, 2020
    3 replies
  • transférer ma playlist du pc sur carte sd de mon smartphone Closed

    Bonjour à tous, tout d'abord j'espère ne pas m'être trompée de forum et m'en excuse par avance si c'est le cas. J'ai créé une playlist sur mon PC Wind...

    mariek5963 | Latest reply: HelpiOS Oct 8, 2020
    1 reply
  • problem seeing my videos on usb Closed

    Hello, i been having trouble seeing my videos downloads to my usb its strange that every time i download them to my computer i can see them there bu...

    arturoquintero1 | Latest reply: arturoquintero1 Oct 6, 2020
    0 replies
  • USB shows No Media, 0 bytes, cannot format Closed

    HP pen drive 32gb in the diskpart shows no media and size 0 bytes unable to format = > error - insert a disk and try again chkdsk doesn't work => C...

    abhi_1111 | Latest reply: HelpiOS Oct 4, 2020
    1 reply
  • hp pen drive 64 gb not working in tv Closed

    hp pen drive 64 gb not working in tv,but working in computer . in tv other pen drive of transend 16 gb is working properly. i think problem in p...

    PRIYANKA_0655 | Latest reply: HelpiOS Oct 3, 2020
    1 reply
  • Video not playing Closed

    Hello I copied one video from my mobile phone in pendrive after that I play video in pendrive but now not play that video data is showing there but c...

    Ab | Latest reply: Ab Sep 25, 2020
    0 replies
  • write protection issue Closed

    Hello, I red almost all steps but i think my problem doesn't fits in and neither any worked. I was booting and accidentally it got removed now s...

    MohdAdnanAnsari | Latest reply: MohdAdnanAnsari Sep 18, 2020
    0 replies
  • Password retrieval Closed

    Hello, how do I retrieve my sd password

    0784885565 | Latest reply: HelpiOS Aug 23, 2020
    1 reply
  • Write protect Solved/Closed

    Usb write protect format uncomplet cmd and reg.edit 2 way not work pleas tell men solution usb data copy to another disk and cant dellet and another d...

    Hamzamughal9755 | Latest reply: HelpiOS Aug 16, 2020
    1 reply
  • hello my pendrive is showing but data in side to is not shown Closed

    Hello, My my system showing the pen drive but data inside to it is not showing. it is mention in my pen drive is that -system volume information and f...

    mehere | Latest reply: mazhar7 Jul 18, 2020
    3 replies
  • How to take a password of a sdcard Solved/Closed

    I forgot my password on my sdcard cn use help me plz

    Andyprins | Latest reply: HelpiOS Jul 15, 2020
    2 replies
  • music on my usb flash drive wont open Closed

    Hello, in have a flash drive that when i copy music to it it will only play one or two songs and the rest wont play, i have tried formating my flash...

    moses | Latest reply: moses Jun 30, 2020
    2 replies
  • saque mal la usb y ahora los archivos salen como exec Closed

    saque mal la usb, y ahora las carpetas me aparecen como exec como puedo recuperar los archivos

    ALEJANDRA_1979 | Latest reply: David Webb Jun 18, 2020
    3 replies
  • USB is write protected Solved/Closed

    Hello, Hi my USB seems like nothing is working I have tried everything to remove write protected I have noticed some when ni check the sp...

    Sandile | Latest reply: Sandile Jun 2, 2020
    2 replies