Only sound after restart/sleep mode

Closed
Vogeltje1
Posts
2
Registration date
Tuesday May 31, 2016
Status
Member
Last seen
June 8, 2016
- May 31, 2016 at 11:53 AM
Vogeltje1
Posts
2
Registration date
Tuesday May 31, 2016
Status
Member
Last seen
June 8, 2016
- Jun 8, 2016 at 03:03 PM
Hi, for years I have a small but annoying problem.

My PC has no sound after a normal startup but after a restart or going to sleep mode for a (short) while everything works normal.

I use the internal speakers. Running a diagnosis reveals no problems. I have had this problem since I bought this PC and it has continued after an upgrade from windows 8 to 10.

Does anyone have an idea of what's wrong here and how to fix it?

Thanks!

2 replies

Nevalynn
Posts
1
Registration date
Tuesday May 31, 2016
Status
Member
Last seen
May 31, 2016

May 31, 2016 at 05:42 PM
You can check for the sound drivers,whether they are installed correctly.
if not uninstall them and install again.

I suggest you to verify that the default sound device is set correctly

1. Click Start,type Sound in the Start Search box.
2. Click Sound in the search results at the top of the Start menu.
3. Click the Playback tab. Notice the check mark next to the default device. For most users,the default device is Speakers.
Make sure that your audio settings are configured as expected. Follow these steps:
1. On the Playback tab, select the playback device, click Properties, click the Advanced tab, and make sure that the Default Format is set to the value that you expect.
When you finish, close this window to return to the previous window.
2. On the Playback tab, select the playback device, click Configure, and then make sure the configurations are set correctly.
3. If the sound settings are set correctly, you are using speakers as the sound device, and your speakers are already set as the default device, go to method 5 now.
4. Select the sound device that you want as the default sound device, and then click Set Default.
5. Click OK to save your settings and to close the Sound dialog box.
Determine whether you can now hear sound. If you can hear sound, the issue is resolved. If you cannot hear sound, try method 5.
https://support.microsoft.com/en-us/windows?ui=en-US&rs=en-001&ad=US
you can also check performing clean boot.

To perform a clean boot on a computer that is running Windows Vista, follow these steps:
1. Click Start,type msconfig in the Start Search box, and then press ENTER.
If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
2. On the General tab, click Selective Startup.
3. Under Selective Startup, click to clear the Load Startup Items check box.
4. Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.
5. Click OK.
When you are prompted, click Restart.
After the computer starts, start the program and check whether the problem is resolved.
0
Ambucias
Posts
47366
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,315
May 31, 2016 at 06:17 PM
Hi Nevalynn

Are you some kind of a cybernetic genius ?

Your reply is impressive. Thank you
0
Vogeltje1
Posts
2
Registration date
Tuesday May 31, 2016
Status
Member
Last seen
June 8, 2016

Jun 8, 2016 at 03:03 PM
Hi Nevalynn,

Your reply is indeed impressive. Unfortunately it has not resolved the problem. Running diagnostics (I'm working with windows 10 so I could not follow your instructions exactly) showed no problems. Removing and reinstalling the sound driver seemed to do the trick. But, as reinstalling involved a reboot, it seems that the reboot solved the problem temporarily.

The next time I started the computer the sound was gone again. I opened the hardware and sounds window. Everything appeared to be working. I put the computer in sleepmode for a moment, woke it up again and miraculously I had sound again. I could not find anything in the sound settings that had been changed.

Do you have any other ideas? I know it's not a big problem but it is frustrating. Thanks!
0