Cant connect to the network, network enabled.

Closed
tigz54 - Jun 7, 2008 at 01:49 PM
 chhai - Jun 23, 2009 at 11:15 PM
Hello,
I am having a network problem. I use verizon FIOS (don't know if thats relevant). My desktop is plugged into our home network (wired), and it is a host (eg: I am wired into the printer, etc, and the rest of the computers, which are wirelessly connected, print, etc, through me). Lately, the other computers on the network have not been able to print through me or access my shared files on the network. everything is shared, and all the options in the network and sharing center are enabled correctly, but it still doesn't work. also, all of the sudden I cannot connect to the wireless network in our house (and I believe this is the crux of the problem). My computer can see the wireless network (called Hobsnet), but it says "the capability of this network adapter does not meet the requirements of this network" and wont let me connect.

Id appreciate any help/input I could get here.

thanks

Tigz

4 replies

where do i go to change those security settings?
8
you need to right click on the connection and go to properties and then set the security correctly...
0
i have the same problem and i am trying to update the rosters of madden 09
if u figure out how to do it , please infrom me as well
3
dustytech.studentMCP,NET+
Aug 14, 2008 at 07:10 PM
I had the same problem with my laptop and router. The security settings on the router was WPA-Personal and the Security settings on the Laptop network connection was set to WPA2-Personal. It gave me the exact same error when I tried to get on the network. When I set these to a (uniform) security type it connected with no problem. I don't know if this is your problem but you could try checking the security settings. Hope this helps
2
Dear all

How r u ?


My pc can can not find web page .

when i want to disable the local area connection ,but i could not connected it .

pls give me some advice to resolution about this problem .

thans you somuch .



Brgds,

chhai
-1