Report

Built in mic is not working [Solved/Closed]

Ask a question rose - Last answered on Jun 24, 2017 at 06:30 PM by dt loui trina de monfort
Hello,after formatting my laptop my builtin mic is not working it is toshiba sattelite a300 vista please help
See more 
Helpful
+211
plus moins
Just solved mine !!!
what you do is right click the audio options down bottom right, click recording devices, if your mic isn't there right click in it and select show disabled devices, if it then comes up right click on the device and click ENABLE!!!
took suprisingly long for me to find that.
nel- Dec 8, 2012 at 08:43 AM
thank you so much...my internal mic which caused me so much stress is finally working...
Painfulmono- Dec 13, 2012 at 08:24 PM
thanks a bunch! u just helped me out a lot I thought my laptop's mic was gone forever
lUCIE- Jan 21, 2013 at 06:30 AM
Thankyou so so much !!
Belinda- Apr 19, 2017 at 01:40 PM
Thank you so much!! I have been working for months trying to figure out why my microphone wasn't working. I feel so much better!!
Reply
dt loui trina de monfort- Jun 24, 2017 at 06:30 PM
thank u bro, it worked
Reply
Helpful
+20
plus moins
All you guys need to do is update the DRIVER software...

It is available for free online...

Look for a file titled

Vista Win7 R249

Run it and voila its solved....

I had the same problem worked great for me... All the best
Helpful
+10
plus moins
Hello there. if you installed your audio drivers your mic should work!! you just have to select the micro input in the volume control!
Eddy- Jul 2, 2010 at 08:07 PM
I have the same problem,i sent in my laptop for a repair,and they installed windows 7 and everything works fine,except for my microphone
Eddy- Jul 2, 2010 at 08:07 PM
I was wondering how do I install the audio drivers ?

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!