Built in mic is not working [Solved/Closed]

rose - May 16, 2009 at 02:23 PM - Latest reply:  stra
- Feb 8, 2018 at 06:25 PM
Hello,after formatting my laptop my builtin mic is not working it is toshiba sattelite a300 vista please help
See more 

18 replies

Best answer
134
Thank you
Just solved mine !!!
what you do is right click the audio options down bottom right, click recording devices, if your mic isn't there right click in it and select show disabled devices, if it then comes up right click on the device and click ENABLE!!!
took suprisingly long for me to find that.

Thank you Samish95 134

has helped 2160 users this month

Thankyou so so much !!
Thank you so much!! I have been working for months trying to figure out why my microphone wasn't working. I feel so much better!!
dt loui trina de monfort - Jun 24, 2017 at 06:30 PM
thank u bro, it worked
Thank you. It worked! Such a simple fix.
Jorebungley - Jul 12, 2010 at 08:14 PM
19
Thank you
All you guys need to do is update the DRIVER software...

It is available for free online...

Look for a file titled

Vista Win7 R249

Run it and voila its solved....

I had the same problem worked great for me... All the best
keithducaa 4 Posts Thursday May 8, 2008Registration date May 29, 2009 Last seen - May 17, 2009 at 07:21 AM
9
Thank you
Hello there. if you installed your audio drivers your mic should work!! you just have to select the micro input in the volume control!
I have the same problem,i sent in my laptop for a repair,and they installed windows 7 and everything works fine,except for my microphone
I was wondering how do I install the audio drivers ?