Sound stops after about 5 min

Closed
siditty Posts 5 Registration date Monday January 1, 2018 Status Member Last seen January 2, 2018 - Updated on Jan 1, 2018 at 05:50 AM
Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 - Jan 2, 2018 at 04:22 AM
my sound stops after about 5 min. until I reboot it again. is this a hardware or driver problem? and how to I fix it?

later KD
Related:

1 reply

Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,235
Jan 1, 2018 at 05:51 AM
Try updating your sound card driver and tell us if your sound cuts off again.
0
siditty Posts 5 Registration date Monday January 1, 2018 Status Member Last seen January 2, 2018
Jan 1, 2018 at 09:48 PM
did that a number of times, I also deactivated then reactivated the driver. there was a loud click when the sound initially stopped. and now only starts when rebooted, and there is a click sound when I click off the mixer. the problem is not with the mixer because I bought a new one, thinking it was the mixer.

thanks

later KD
0
siditty Posts 5 Registration date Monday January 1, 2018 Status Member Last seen January 2, 2018
Jan 1, 2018 at 11:31 PM
I also noted that my old mixer or/and adapter are listed in the manager, would the adapter cause the click and now corrupt? I m a confused on what drivers need to be replaced.

thanks

KD
0
siditty Posts 5 Registration date Monday January 1, 2018 Status Member Last seen January 2, 2018
Jan 2, 2018 at 01:29 AM
I narrowed down the problem. the sound stops exactly when a click happens. obviously when that loud click blew something that caused the sound to stop - is now corrupt at that point.

thanks

KD
0
siditty Posts 5 Registration date Monday January 1, 2018 Status Member Last seen January 2, 2018
Jan 2, 2018 at 03:05 AM
in the devise manager\other devices - there was an undescript file that turned out to be for Realtek - I installed the driver for it. That still didn´t help the problem. the click comes and the sound goes.

thanks

later KD
0
Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,235 > siditty Posts 5 Registration date Monday January 1, 2018 Status Member Last seen January 2, 2018
Jan 2, 2018 at 04:22 AM
Sound like a hardware issue. I suggest that you take it to a repair shop.

Good luck
0